[ltp] Thinkpad 600x and printing?

Boyan linux-thinkpad@www.bm-soft.com
Sat, 1 Sep 2001 20:36:20 +0200 (CEST)

> >
> > "I have not fount any parallel devices (/dev/lp?)! It seems that your
> > parallel port is not properly configured."
> >
> > I thought it was for it is enabled in bios in win98 and works there. For
> > the moment I cannot also use the thinkpad utilities (still not managed to
> > install them properly).
> > Any idea how to get around this problem would be greatly appreciated.
> >
> > Boyan.

> 2. Maybe the hardware resources of your parallel port aren't detected
> correctly.  I have this line in my modules.conf to tell the kernel about the
> resources:
> options parport_pc io=0x278 irq=5 dma=3
so far I have tried all possible combinations of entries in the
/etc/modules.conf including Tino's line suggested above and also Markus'
idea for io=0x3bc and still cannot configure parallel port and printer.
Yast2 complains at first "it seems you parallel device in not properly
configured". Then I proceed and give him /dev/lp0 and yast2 response is
your parallel port is ok go on with printer selection. But at the end no
signal is send to printer.
Do you have any other suggestions or suspect for the failure?


----- The Linux ThinkPad mailing list -----
The linux-thinkpad mailing list home page is at: