[ltp] A31p VMWare & Win XP problem

Christian Bode linux-thinkpad@linux-thinkpad.org
Wed, 3 Dec 2003 10:52:57 +0100


I am tried to use VMWare on Linux together with WinXP on a A31p.
After a few seconds booting the XP in VMWare just swithes the
virtual environment off.
The support-pages say that this might be a side-effect of the 
intel-speedstep of the P4 proz. So just switch it off.
To do so just go into the system environment, search for the
intel-speedstp-applet in the power controls an deactive.
My Problem is, that I do not find anything the. I tried to 
control it from the bios and every other option (battery and
power-mode behavior) but this does not have any effect.

Anyone successful in using VMWare with WinXP on a A31p ??



  _ _ _                     |   Christian Bode, Aachen, FRG
 ' ) ) )              ,     |   DaSCon AG 
  / / / __  __  . .  , __   |   Data Services and Consulting
 / ' (_(_/_/ (_(__)_/_/ /   |   Christian.Bode@DaSCon-AG.DE
            Don't ask me ! It only would depress me !