[ltp] help with mwavem?

iriXx linux-thinkpad@linux-thinkpad.org
Sat, 11 Jan 2003 19:51:36 +0000

never mind - solution found!
needed to install the latest versions of thinkpad and tpctl - then use 
tpctlir (which for some reason i had to build and install seperately?) 
to disable the infrared. voila! :-)


iriXx wrote:
> hi,
> im having trouble setting up the mwave modem under mandrake 9.0... im 
> using a TP 600E DVD.
> i've got the latest package of mwave and compiled and installed it 
> (although with a lot of warning messages!) and all has worked well...
> devices are in the right place (mandrake 9 uses devfs) and the mwaved 
> script is running fine from sysvinit.
> but when i go to dial up using kppp i get 'Modem Ready', then 
> 'Initialising modem' and it gets frozen at this point.
> i used to have this error occasionally under mandrake 8.2, but after a 
> few restarts of mwave it would work. nothing seems to get it working 
> under mandrake 9.0.
> does anyone have any suggestions? i would be very grateful for some 
> help... i'm very lost with devfs, having not worked with it before - 
> i've had problems with support for other devices under devfs too (sound, 
> mainly - im using a usb-audio sound device under alsa, can't get the 
> cs4236 working at all)....
> thanks in advance,
> m~


copyleft: creativity, technology and freedom?

( )  ascii ribbon against html email
/ \    cat /dev/sda1 > /dev/dsp

   *** stopping make sense ***