[ltp] X22 hangs on resume after "upgrade"

linux-thinkpad@linux-thinkpad.org linux-thinkpad@linux-thinkpad.org
07 May 2003 21:18:23 +0200


>>>>> "TK" == Tino Keitel <tino.keitel@web.de> writes:

TK> What graphics chip is in your X22? Had you disabled DRI before and
TK> enabled DRI after the upgrade? If yes, you could look here:
TK> <http://www.cpbotha.net/dri_resume.html>

I have an "ATI Radeon M6 LY".

Although I had DRI always enabled, it never worked until I
learned last week on some web page (forgot from which site)
that DRI would not work with DefaultDepth 24, but with 16.
(Apparently due to the limited video RAM of 8192.)

Not that I need DRI.  I do not need 3D and all that, but if
the hardware permits, why not try out?

So this was one of the many things I tried out last weekend.
Afterwards, DRI worked, and I did not change it back.
Seemed a _bit_ faster, though, but could just have been my
imagination and expectation

Never thought that this might affect the resume ...

== Uwe ==