[ltp] Ubuntu 10.04--no GNOME sounds on T60!

Nate Bargmann linux-thinkpad@linux-thinkpad.org
Wed, 19 May 2010 06:23:02 -0500

* On 2010 18 May 23:07 -0500, Yves Dorfsman wrote:
> T60 with Ubuntu 10.04 here, and I do have sound (wireless issues,
> but that's another story).

For me wireless has been flawless with an Atheros based card.  And
again, I have most sound, just not all GNOME sound now, read below.

> I assume you've tried to set "System" --> "Preferences" --> "Sound" ?

Yes.  Interestingly, some more searching found mention of unmuting the 
PCM control in Alsamixer so I started it and found PCM to be unmuted and
at full volume.  Checking other controls I found one named Beep that had
its volume at 00.  So I raised it and the system required a restart and
now I have the gdm drum roll and login sound.  However, GNOME Terminal
is still mute.

> Also gnome setting are stored in your home directory. Have you tried
> to create a new test user?

Not yet.  This was a clean install of 10.04 ten days ago so no older
settings to corrupt things.  Also, I've seen this exact behavior with
Xubuntu 9.10 and Linux Mint 8 (both Ubuntu derivitives) on this laptop
with clean installs of each.

For whatever reason, I suspect Pulse Audio to be the issue but have no
knowledge of taming it.  :-)

- Nate >>


"The optimist proclaims that we live in the best of all
possible worlds.  The pessimist fears this is true."

Ham radio, Linux, bikes, and more: http://n0nb.us/index.html