[ltp] Intel 5100/5300 failures at 802.11n 5GHz?

Jesse Sheidlower linux-thinkpad@linux-thinkpad.org
Thu, 17 Feb 2011 11:02:57 -0500

On Thu, Feb 17, 2011 at 03:13:30PM +0100, Jochen Schulz wrote:
> Jesse Sheidlower:
> > 
> > I have two ThinkPads with Intel WiFi cards, a W500 with the 5100 AGN and
> > an X301 with the 5300 AGN. I've consistently had problems connecting to
> > 802.11n on the 5GHz band. I would either not see the SSID for this band,
> > or I would see it but be unable to connect to it.
> Do you use 40 MHz channels? I have problems with this using my 5300agn
> as well.

I've tried using 20 MHz and 40 MHz; neither of them work. I've also
tried setting channels individually. (Of course, I'd like my computer to
Just Work with whatever the router is using; I don't always have the
luxury of access to the router.)

I would have thought this would be a more widely reported issue; I'd
assume I'm doing something wrong, if it weren't for the fact that I'm
getting the same thing on both ThinkPads.

Jesse Sheidlower