[ltp] Re: T520: Not loud enough

Steven J. Owens linux-thinkpad@linux-thinkpad.org
Wed, 6 Jun 2012 08:03:52 +0000

On Tue, May 01, 2012 at 01:43:48AM +0000, Steven J. Owens wrote:
> On Mon, Apr 30, 2012 at 03:34:32PM +0200, Axel Braun wrote:
> > >> I noticed that the volume level is quite low - for example, on the old
> > >> Z60m the sound can be made much louder. Is there a way to increase the
> > >> base volume level?
> > > 
> > > I suspect you may have the usual problem of multiple different mixers,
> > > all in series. Check: [...the usual suspects...]
>      I have the same problem, I haven't found an answer (other than to
> plug in internal speakers).  I've tried pavu, alsamixer, etc.

     Interestingly, I just found something that makes the audio almost
good enough.  I have a t520 with nvidia and an intel core i7, running
xubuntu 11.10.  I don't remember seeing this under standard ubuntu, it's
either specific to xubuntu or was added relatively recently:

     When I click the menu bar sound icon and select "Sound Settings",
the resulting popup has a slider for "Output volume:", and here's the
interesting part - it goes past 100%.  When I drag the slider all the
way to the far-right, sound is almost good enough!

     Not loud by any stretch of the imagination, but loud enough to
listen to a youtube video.

Steven J. Owens
puff@darksleep.com / (412) 401-8060 cell 
| "I'm going to make broad, sweeping generalizations and strong,
|  declarative statements, because otherwise I'll be here all night and
|  this document will be four times longer and much less fun to read.
|  Take it all with a grain of salt." 
|  - http://darksleep.com/notablog