[ltp] T420 fan

Philipp Kern linux-thinkpad@linux-thinkpad.org
Thu, 14 Jun 2012 11:23:14 +0200

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

On Sat, Jun 09, 2012 at 07:47:09PM +0200, Philipp Kern wrote:
> On Sat, Jun 09, 2012 at 04:03:44PM +0100, Mateusz Loskot wrote:
> > So, in spite of the fan spinning, I'd be suspicious about the 70C,
> > looks like HW issue.
> Ok, thanks. The 80C are even more scary indeed. I've got the fan on disengaged
> at the moment (loud music helps), but it's pretty hot still. So I guess I'll
> try contacting Lenovo. I wonder if using the US ESC+ still works for submitting
> issues in Germany. I've my doubts but dealing with the telephone staff is
> painful.

Ok, after switching the fan and heatpipe (it's one FRU) everything's fine
again. And I can report that IBM's ESC+[1] still works for Germany (make sure
to select the right target region). At least for on-site support.

I filed the report Sunday evening, got a report back that on-site support has
been assigned Tuesday afternoon, Wednesday afternoon the technican called when
he should come (i.e. he had the part; there was no debugging on the phone or
something). The response objective was next business day. No waiting and
endless call center conversations because communication is hard.[1] Instead you
get precious 230 characters (yes, really) to describe your problem.

Kind regards
Philipp Kern

[1] https://www-930.ibm.com/support/esc/home.jsp
[2] http://richardhartmann.de/blog/posts/2012/03/11-Lenovo-software-quality/

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

Version: GnuPG v1.4.12 (GNU/Linux)