[ltp] Doc station with Lenovo T410

Theodore Ts'o linux-thinkpad@linux-thinkpad.org
Wed, 17 Apr 2013 10:39:14 -0400

On Wed, Apr 17, 2013 at 04:22:55PM +0200, Javi Legido wrote:
> Hi Theodore.
> > What did you have plugged into the mini-dockstation?
> -Ethernet cabe (working fie)
> -Power cable (working fine)
> To be honest I don't think I would need to select anything on the external
> monitor side. I expect just to plug the VGA cable and, at least, xrandr -q
> should show it.

So you did have the VGA cable plugged in when you tried running the
xrandr command?

I'm pretty sure I once tried using my T410 with a VGA cable attached
to my dockstation, and it worked just fine --- but that was a while
ago.  These days, I'm primarily either connecting via a DVI port, or
with a mini-Displayport or Displayport's (with the newer Thinkpads,
i.e., the x230 or T430s, depending on whether I'm at home or at work).

It's possible that perhaps your minidock is faulty; do you have a
friend with another minidock, or another Thinkpad which is compatible
with your minidock, so you can try different combinations?

In any case, as far as I know, no special software or configuration
changes should be necessary.


					- Ted