[ltp] Debian package: ultrabay-scripts

Tamas Papp linux-thinkpad@linux-thinkpad.org
Wed, 08 May 2013 14:11:38 +0200

Hi Paul,

I would have loved to test the package, but apparently the answer is no

"If you are installing on a recent Thinkpad that has an Ivy Bridge
processor (X230, T430, T530, etc.), tp_smapi will not work. Use

[1] https://wiki.archlinux.org/index.php/Tp_smapi#Supported_Laptops



On Tue, May 07 2013, Paul Seelig wrote:

> Hi Tamas,
> this is exactly what i would like to know myself! :)
> My assumption is that it should work on any Thinkpad which is supported
> by and has installed a current tp-smapi.
> Please download and test, if you would like to find out and give feedback!
> Thanks,
> Paul
> On 05/07/2013 05:04 PM, Tamas K Papp wrote:
>> Hi Paul,
>> I am correct in assuming that this will not work for newer laptops, like
>> my T430s since these machines use a different API?  In case I am
>> mistaken and it does work I would be happy to test this.
>> Best,
>> Tamas