[ltp] Experience from updating RH 6.2 to RH 7.0 on TP 770X

Friedemann Baitinger linux-thinkpad@www.bm-soft.com
Mon, 6 Nov 2000 23:09:10 +0100 (CET)

Hash: SHA1

On Mon, 6 Nov 2000, Friedemann Baitinger wrote:

> I'm glad to report that the problem indeed did go away. Obviously I have
> not tried to fallback to the old Token Ring driver to really verify that
> the new driver did the trick. I have changed the following 3 parameters
> and either one of them or any combination have fixed the problem:
>    o  Completely fresh install of RedHad 7.0
>    o  VMware 2.0.3
>    o  latest Token Ring driver as suggested by Burt.

I have another question related to the newly updated Token Ring
driver: Tradtionally it was never possible to just pull the Token Ring
PCMCIA card. Whenever I tried this before, the ./network stop script
completely hung waiting for an 'ifconfig tr0 down' command. On the other
hand, manually calling 'ifconfig tr0 down' mostly worked and after
successful execution of that command it as always possible to just pull
the card.

With this new driver, is hot-pulling of the card now supported? Doing so
with Ethernet cards just works fine.

- -- 
Friedemann Baitinger      fb@baiti.net       http://baiti.net/fb/
Version: GnuPG v1.0.1 (GNU/Linux)
Comment: For info see http://www.gnupg.org


----- The Linux ThinkPad mailing list -----
The linux-thinkpad mailing list home page is at: