[ltp] Experience from updating RH 6.2 to RH 7.0 on TP 770X

Burt Silverman/Raleigh/IBM linux-thinkpad@www.bm-soft.com
Mon, 13 Nov 2000 16:16:14 -0500

Friedemann Baitinger      fb@baiti.net       http://baiti.net/fb/ writes:

>Now that I
>know that I can hot pull/plug the card I tried this multiple times and I
>also tried the old 'ifconfig tr0 down' method -- to no luck! The
>" Arrg. Transmitter busy" problem remained persistent and the only way
>to recover was to reboot the machine. This is obviously not a desirable
>solution. Do you have alternative suggestions how to cure the situation
>without rebooting?

One in-between step is to do "/etc/rc.d/init.d/pcmcia stop" followed by
"/etc/rc.d/init.d/pcmcia start". It is not elegant, but is much better
(easier) than rebooting. I never used to see the Adapter Check Interrupt
but I have seen this very recently on my machine. So many things change
unexpectedly! I started off this whole upgrade project when I couldn't use
low memory on my 760EL to access the mmio, but that problem mysteriously
disappeared (I upgraded the kernel, but I think bouncing around in the car
changes more than a kernel upgrade!) I'll see if I can make heads or tails
from the Adapter check interrupt. I think I had one of these but was able
to use the adapter afterwards. My biggest problem (unrelated) this weekend
while using 2 machines on an isolated hub is that ping, telnet, and ftp
were really uncooperative without a name server, although I was specifying
numerical IP addresses. Drove me totally nuts; with AIX which I have used
for years, if you specify IP addresses, it does not get fancy and try to
show you hostnames! A word to the weary (or do I mean, a word to the wise,
no rest for the weary). -----Burt

----- The Linux ThinkPad mailing list -----
The linux-thinkpad mailing list home page is at: