[ltp] External modem on Thinkpad a20m

James Hawtin linux-thinkpad@www.bm-soft.com
Wed, 18 Oct 2000 11:51:21 +0000 (GMT)

On Tue, 17 Oct 2000, Karl W Knight wrote:

> Hi,
> I just subscribed to the list, so please excuse me if this is an
> over-discussed question, or I'm not following protocol.
> I have a Thinkpad model a20m running Redhat 7.0 (I just upgraded).  I
> finally gave up on trying to use the winmodem under Linux (the
> linmodems.org site talks about a driver requiring a different kernel
> version than I'm using), and bought a US Robotics 56K external Fax
> (serial) modem instead.  I had Redhat 6.2 on my system, but could not
> get minicom to see the modem, trying all of the suggested devs
> (ttyS0-4, I believe; I'm on the Window 98 side of my laptop now, so
> can't see for sure), but none of them worked.
> I was hoping that Redhat 7.0 would help, but I still am unable to get
> it to find the modem.  I tried kppp and rp3-config, both of which do
> autodetect, but to no avail.  The people I spoke with at IBM and
> Redhat weren't able to tell me how to do this.  US Robotics assured me
> it _isn't_ a winmodem, so I'm thinking it's a serial thing.
> Anybody have any suggestions?  I'd be most appreciative.  Off-line is
> fine.
> Karl Knight

Are you sure your serial port is enabled? Is some other (perhaps pcmcia)
device trying to use the same IO range or IRQ? Can you see the serial port
within windows? using the ibm thinkpad configuration utility to make sure
the serial port is active.


----- The Linux ThinkPad mailing list -----
The linux-thinkpad mailing list home page is at: