[ltp] A22p - dead microphone?

James Mckenzie linux-thinkpad@www.bm-soft.com
Thu, 06 Sep 2001 20:51:57 -0700


Richard:

You may need an external "power box".  I know that my 760ED and 600E do in
order to use an external mic.  I know that Andreas used to sell them.  Check
the IBM web site for more information.

James Mckenzie

Richard Neill wrote:

> Dear All,
>
> I wonder if you have any ideas about the following?
>
> My new A22p (which now runs Mandrake very well - thanks for help), has
> mic problems.
>
> 1)In Windows, an External Mic works fine, but the internal one does not.
> (Yes, I have taken the extrenal mic's plug out!) I assume that it's a
> dud internal mic. Do you agree?
>
> 2)In Linux, which does not have the option in software to add the
> "microphone boost", I can't get the mic sensitivity high enough - I need
> an extra 10x Gain from an opamp.
> Is there any way to fix this? (This is also with the ext. mic; the
> internal still doesn't work; tests using GnomeRecord
>
> 3)Maybe not related - I have Via Voice, but it won't allow me to set it
> up. The sound-setup normally says "failed to record". If I speak VERY
> LOUDLY, it says "sound quality is poor".
>
> Anything I can do? Given previous experience with IBM service (under
> warranty, but you have to drive it 2 hours to  a service centre, or pay
> 70 for shipping, and even then no pc for a week),
> if it's a hardware fault, I'll probably live with it!
>
> Best wishes
>
> Richard
>
> P.S. I'm using a standard (power not required) external mic. (which
> works fine in a 770Z).
>
> >
> >
>
> ----- The Linux ThinkPad mailing list -----
> The linux-thinkpad mailing list home page is at:
> http://www.bm-soft.com/~bm/tp_mailing.html


----- The Linux ThinkPad mailing list -----
The linux-thinkpad mailing list home page is at:
http://www.bm-soft.com/~bm/tp_mailing.html