[ltp] Thinkpad 600E sound

Adam linux-thinkpad@linux-thinkpad.org
Tue, 23 Dec 2003 15:50:20 -0330

Tuesday, December 23, 2003, 7:57:35 AM, Syd Hancock wrote:

> On Tuesday 23 Dec 2003 10:36 am, arun kalmanje wrote:
>  > I installed RedHat 7.3, kernel 2.4.18 and tried heaven and hell
>> to bring up the sound and have failed miserably.  I even tried
>> this Mandrake installation 8.2 that too is giving same errors as
>> I was getting with RedHat.
> [...]
>> Can anybody guess the problem. or suggest a solution. and save me
>> from getting frustrated.

> Arun, you should definitely try the most recent versions of the 
> distros. Mandrake is at 9.2, big changes since 8.2 especially in 
> laptop devices detection and support - I am using it on a T23 with 
> great success. (RH - isn't that up to 9.0 or something by now? Not 
> an RH user).

Arun, I reallly would not try Red Hat 9.0, if you hope to avoid
frustration. I didn't get sound either. And my system is near
identical to yours. While Windows 98 proves very spiffy and
responsive, RH9 was running the hard drive like a motorcycle engine
most of the time. And there was no application once clicked would come
up in under 10 seconds.

I did try unplugging the mouse once. Booted. In RH, things were now
terribly crazy. Move the mouse pointer, and then it would push off
somewhere else. Icons were flying around. It was a few hours during
which I was trying to guide the mouse pointer to somewhere at the
bottom to click to Shut Down the machine.

Best regards,