[ltp] redhat 9 install fails on thinkpad a22p

Neil Gorsuch linux-thinkpad@linux-thinkpad.org
04 Nov 2003 02:23:23 -0600

Thanks for all your suggestions on how to get the box installed/upgraded
as RedHat 9. I tried various things, finally tried fooling the system by
updating the redhat-release rpm and then letting up2date do the rest (in
telinit 3 mode with all services turned off). It still hosed the system,
and after spending hours trying to get the system working again,I
finally gave in and installed Suse on it. At least I have a fairly high
expectation of being able to upgrade the system later without wiping it

On Fri, 2003-10-31 at 22:41, Neil Gorsuch wrote:
> Has anyone else seen this? Using either floppy, netboot, cdrom
> netinstall, or full cd install, with redhat 9, after the kernel starts
> to boot, after a message something like this: "starting /sbin/loader",
> the screen goes blank and the system is frozen until a power cycle.
> redhat 8.0 and suse install fine on the same machine. Any ideas?
> -- 
> Neil Gorsuch
> ngorsuch@ncsa.uiuc.edu
> 217-244-0424
Neil Gorsuch <ngorsuch@wizardp.ncsa.uiuc.edu>