[ltp] Install Redhat Linux Enterprise 3.0.8 on T60 - network card does not w

Debbie Zhang linux-thinkpad@linux-thinkpad.org
Mon, 26 Mar 2007 04:45:23 +0000

Hi, Michael,

Thanks for the advise.
I tried to do "rmmod" and "insmod" for the e1000.
Seems still not work.


>From: Michael Gaber <Michael.Gaber@gmx.net>
>Reply-To: linux-thinkpad@linux-thinkpad.org
>To: linux-thinkpad@linux-thinkpad.org
>Subject: Re: [ltp] Install Redhat Linux Enterprise 3.0.8 on T60 - network 
>card does not work
>Date: Sun, 25 Mar 2007 11:48:23 +0200
>MIME-Version: 1.0
>Received: from parabel.matrix.de ([]) by 
>bay0-mc11-f6.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.2668); Sun, 
>25 Mar 2007 02:50:53 -0700
>Received: by parabel.matrix.de (Postfix, from userid 28)id 293EE3418D; Sun, 
>25 Mar 2007 11:49:03 +0200 (CEST)
>Received: from localhost (finite.levigo.net [])by 
>parabel.matrix.de (Postfix) with ESMTP id 440173416Efor 
><linux-thinkpad@matrix.de>; Sun, 25 Mar 2007 11:48:28 +0200 (CEST)
>Received: from parabel.matrix.de ([])by localhost (finite 
>[]) (amavisd-new, port 10024)with ESMTP id 25314-03 for 
><linux-thinkpad@matrix.de>;Sun, 25 Mar 2007 11:48:25 +0200 (CEST)
>Received: from mail.gmx.net (mail.gmx.net [])by 
>parabel.matrix.de (Postfix) with SMTP id 0F92D34180for 
><linux-thinkpad@linux-thinkpad.org>; Sun, 25 Mar 2007 11:48:25 +0200 (CEST)
>Received: (qmail invoked by alias); 25 Mar 2007 09:48:24 -0000
>Received: from p54B2DF02.dip.t-dialin.net (EHLO []) 
>[]  by mail.gmx.net (mp039) with SMTP; 25 Mar 2007 11:48:24 
>Delivered-To: linux-thinkpad@matrix.de
>X-Authenticated: #1286246
>User-Agent: Thunderbird (Windows/20070221)
>References: <BAY113-F11025420A2B9ECDE635B25E7680@phx.gbl>
>X-Y-GMX-Trusted: 0
>X-Virus-Scanned: by amavisd-new-20030616-p10 at matrix.de
>Errors-To: linux-thinkpad-admin@linux-thinkpad.org
>X-BeenThere: linux-thinkpad@linux-thinkpad.org
>X-Mailman-Version: 2.0.8
>Precedence: bulk
>List-Help: <mailto:linux-thinkpad-request@linux-thinkpad.org?subject=help>
>List-Post: <mailto:linux-thinkpad@linux-thinkpad.org>
>List-Id: This list for users of Linux on IBM Thinkpads. 
>List-Archive: <http://mailman.linux-thinkpad.org/pipermail/linux-thinkpad/>
>Return-Path: linux-thinkpad-admin@linux-thinkpad.org
>X-OriginalArrivalTime: 25 Mar 2007 09:50:54.0078 (UTC) 
>sometimes it helps to remove and re-insert the e1000 module because this 
>seems that sometimes there goes something wrong with the module.
>Debbie Zhang schrieb:
>>Hi, All,
>>I am trying to install RedHat Linux Enterprise Workstation 3.0.8 (kernel 
>>2.4.21-47) on the new T60 I just receive.
>>After install the Linux, there are two kernel option to boot.
>>One is kernel 2.4.21-47.Elsmp which recognize the dual core CPU of T60.
>>One is kernel 2.4.21-47.EL which only recogize one CPU.
>>The problem is if I boot with 2.4.21-47.Elsmp option, although "ifconfig 
>>-a" command shows eth0 is Running, ping command never works.
>>If I boot with 2.4.21-47.El, network card works OK.
>>I tried to update T60 BIOS to from 2.09 to 2.11 which is the latest.  It 
>>does not help.
>>T60 network card is Intel 82573L Ethernet 10/100/1000 type.  I also tried 
>>to download the e1000 driver source code to recompile on the laptop.  It 
>>still does not help.
>>I am running out of ideas.
>>Any suggestion is greatly appreciated.
>>Live Search Maps � find all the local information you need, right when 
>>you need it. http://maps.live.com/?icid=hmtag2&FORM=MGAC01

><< smime.p7s >>

The average US Credit Score is 675. The cost to see yours: $0 by Experian.