[ltp] Install Redhat Linux Enterprise 3.0.8 on T60 - network card does not w

Joshua Megerman linux-thinkpad@linux-thinkpad.org
Mon, 26 Mar 2007 07:14:22 -0400

On Monday 26 March 2007 00:45, Debbie Zhang wrote:
> Hi, Michael,
> Thanks for the advise.
> I tried to do "rmmod" and "insmod" for the e1000.
> Seems still not work.
I've seen the same problem recently, and it happens with RHEL 4 as well.  The 
issue, as I can tell, is that the e1000 driver shipped by Red Hat is 
incompatible with certain e1000 chipsets, possibly specific to older ones, 
but I would think the T60 wouldn't qualify for that.  Unfortunately our only 
solution has been to switch to a different card so that the e1000 driver 
wasn't used.  I'm beginning to think that there's a bug in a RHEL-specific 
patch, and that it won't get fixed until enough people file official bugzilla 
reports on it...

Joshua Megerman
SJGames MIB #5273 - OGRE AI Testing Division
You can't win; You can't break even; You can't even quit the game.
  - Layman's translation of the Laws of Thermodynamics