[ltp] Install Redhat Linux Enterprise 3.0.8 on T60 - network card does not w

Joshua Megerman linux-thinkpad@linux-thinkpad.org
Mon, 26 Mar 2007 22:42:49 -0400

On Monday 26 March 2007 22:21, Debbie Zhang wrote:
> Hi, Josh,
> I did go out to buy an "older" model network card so it can be recognized
> by RHEL 3.
> The one I picked is "NetGear CardBus Notebook Adapter 10/100 Mbps FA511".
> Cannot even load the tulip.o.
> Guess I picked the one that is too old.
> Have you tried to use another network driver also ?
> Which model did you use?
In our case, we had e1000 fiber cards that were in use from the original 
gigabit infrastructure, but the boxes had built-in tg3 copper NICs that we 
now have the infrastructure to support, so we just switched to using them.  I 
haven't used a Netgear 10/100 NIC in forever :)

> I also tried to install Fedora Core 6.
> And that works out of box.  It recognize T60 duel core as two CPU and pings
> well.
Further proof that Fedora != RHEL...

> thanks for the help

You're welcome!

Joshua Megerman
SJGames MIB #5273 - OGRE AI Testing Division
You can't win; You can't break even; You can't even quit the game.
  - Layman's translation of the Laws of Thermodynamics