[ltp] Install Redhat Linux Enterprise 3.0.8 on T60 - network card does not w

Debbie Zhang linux-thinkpad@linux-thinkpad.org
Tue, 27 Mar 2007 02:21:31 +0000

Hi, Josh,

I did go out to buy an "older" model network card so it can be recognized by 
The one I picked is "NetGear CardBus Notebook Adapter 10/100 Mbps FA511".
Cannot even load the tulip.o.
Guess I picked the one that is too old.

Have you tried to use another network driver also ?
Which model did you use?

I also tried to install Fedora Core 6.
And that works out of box.  It recognize T60 duel core as two CPU and pings 

thanks for the help

>From: Joshua Megerman <thinkpad@honorablemenschen.com>
>Reply-To: linux-thinkpad@linux-thinkpad.org
>To: linux-thinkpad@linux-thinkpad.org
>Subject: Re: [ltp] Install Redhat Linux Enterprise 3.0.8 on T60 - network 
>card does not w
>Date: Mon, 26 Mar 2007 07:14:22 -0400
>MIME-Version: 1.0
>Received: from parabel.matrix.de ([]) by 
>bay0-mc12-f18.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.2668); Mon, 
>26 Mar 2007 04:17:00 -0700
>Received: by parabel.matrix.de (Postfix, from userid 28)id 0B3BB3429A; Mon, 
>26 Mar 2007 13:15:03 +0200 (CEST)
>Received: from localhost (finite.levigo.net [])by 
>parabel.matrix.de (Postfix) with ESMTP id DB0CB342BBfor 
><linux-thinkpad@matrix.de>; Mon, 26 Mar 2007 13:14:32 +0200 (CEST)
>Received: from parabel.matrix.de ([])by localhost (finite 
>[]) (amavisd-new, port 10024)with ESMTP id 24640-07 for 
><linux-thinkpad@matrix.de>;Mon, 26 Mar 2007 13:14:28 +0200 (CEST)
>Received: from mail.coyotetechnical.com (wiley.coyotetechnical.com 
>[])by parabel.matrix.de (Postfix) with ESMTP id A36C234292for 
><linux-thinkpad@linux-thinkpad.org>; Mon, 26 Mar 2007 13:14:26 +0200 (CEST)
>Received: (qmail 19827 invoked by uid 0); 26 Mar 2007 06:14:25 -0500
>Received: from c-69-248-3-243.hsd1.pa.comcast.net (HELO 
>(josh@honorablemenschen.com@  by wiley.coyotetechnical.com 
>with RC4-SHA encrypted SMTP; 26 Mar 2007 06:14:24 -0500
>Delivered-To: linux-thinkpad@matrix.de
>Organization: Razer's Edge Productions
>User-Agent: KMail/1.9.5
>References: <BAY113-F31089B71BE02AD0896A77E76F0@phx.gbl>
>X-Virus-Scanned: by amavisd-new-20030616-p10 at matrix.de
>Errors-To: linux-thinkpad-admin@linux-thinkpad.org
>X-BeenThere: linux-thinkpad@linux-thinkpad.org
>X-Mailman-Version: 2.0.8
>Precedence: bulk
>List-Help: <mailto:linux-thinkpad-request@linux-thinkpad.org?subject=help>
>List-Post: <mailto:linux-thinkpad@linux-thinkpad.org>
>List-Id: This list for users of Linux on IBM Thinkpads. 
>List-Archive: <http://mailman.linux-thinkpad.org/pipermail/linux-thinkpad/>
>Return-Path: linux-thinkpad-admin@linux-thinkpad.org
>X-OriginalArrivalTime: 26 Mar 2007 11:17:00.0734 (UTC) 
>On Monday 26 March 2007 00:45, Debbie Zhang wrote:
> > Hi, Michael,
> >
> > Thanks for the advise.
> > I tried to do "rmmod" and "insmod" for the e1000.
> > Seems still not work.
> >
>I've seen the same problem recently, and it happens with RHEL 4 as well.  
>issue, as I can tell, is that the e1000 driver shipped by Red Hat is
>incompatible with certain e1000 chipsets, possibly specific to older ones,
>but I would think the T60 wouldn't qualify for that.  Unfortunately our 
>solution has been to switch to a different card so that the e1000 driver
>wasn't used.  I'm beginning to think that there's a bug in a RHEL-specific
>patch, and that it won't get fixed until enough people file official 
>reports on it...
>Joshua Megerman
>SJGames MIB #5273 - OGRE AI Testing Division
>You can't win; You can't break even; You can't even quit the game.
>   - Layman's translation of the Laws of Thermodynamics
>The linux-thinkpad mailing list home page is at:

Interest Rates near 39yr lows! $430,000 Mortgage for $1,399/mo - Calculate 
new payment