[ltp] E145 with AMD A4 quad core experience?

Nicole Faerber linux-thinkpad@linux-thinkpad.org
Tue, 08 Jul 2014 18:02:50 +0200

Am 07.07.2014 16:57, schrieb Alex Deucher:
> On Sun, Jul 6, 2014 at 10:54 AM, Andrey Cherepivskiy
> <kosmonavt.panchenko@gmail.com> wrote:
>> On Sun, Jul 6, 2014 at 3:53 PM, Andrey Cherepivskiy
>> <kosmonavt.panchenko@gmail.com> wrote:
>>> I just tried the open source radeon driver. I run Gentoo x86_64.
>>> Kernel 3.15.3, X Server 1.15.0, xf86-video-ati 7.3.0, glamor 0.6.0.
>>> The good thing, glamor brought me xv and vdpau, thanks Alex.
>>> On the other hand, xterm now runs extremely slow, it takes a few
>>> seconds (!) to draw a screen full of text.
>> So the problem is extremely slow bitmap font rendering, which is
>> somehow related to glamor, I guess. I can't find any solution by now.
>> I also upgraded xf86-video-ati to 7.4.0. No difference.
> You can disable tiling which will improve performance for sw fallbacks
> (like aliased text) or use the version of glamor in the xserver which
> now accelerates these cases.

The issues with the wifi in connection with Lenovo's BIOS lock against
alternative cards as well as the still obviously not conveniently solved
heat issue scared me away from the E145 :(
I am now going for the much more expensive Thinkpad Yoga instead... oh
well... I hope this proves to meet my expectations though I am a littel
disappointed by the advertised battery run time of only 6h (I ordere the
Yoga with the Core i7-4500U). I sincerely hope it lasts a little longer
than that when I just use it moderateley. The only other drawback is the
missing ethernet - but I think a USB3 Ethernet will be sufficient for me.

> Alex

kernel concepts GmbH       Tel: +49-271-771091-12
Sieghuetter Hauptweg 48
D-57072 Siegen