[ltp] Update Re: Can I install Fedora 29 on a T42?

Beartooth Beartooth at comcast.net
Mon Nov 19 17:36:15 CET 2018

On Sat, 03 Nov 2018 17:31:16 +0000, I Beartooth wrote:

> I am not sanguine; F28 already gave trouble with two PC, both (I think)
> newer than the T42; but hope springs eternal ...

	I now have a F29 32 bit disk in the T42, meaning to do a 
netinstall; but I have what I think must be a hardware problem. It booted 
from the desk, and started Anaconda normally; then I got interrupted, and 
when I got back, the screen was black. It still is.

	I've tried hitting keys, moving the mouse, opening and closing 
the machine -- with and without long waits in the midst of each. 

	I have not, yet, tried rebooting with the power button, not 
knowing what that might do to the install. Nor have I taken it to a shop. 
Does anybody have a better idea?
Beartooth Staffwright, Not Quite Clueless Power User
Remember I know little (precious little!) of where up is.

More information about the Linux-Thinkpad mailing list