[ltp] screwed up installation (Win10) when trying to install Ubuntu20.04

Matthias Posseldt matthi at gmx.li
Tue Sep 15 14:00:51 CEST 2020


On 15 September 2020 12:02:00 CEST, Uwe Brauer <oub at mat.ucm.es> wrote:
>I am desperate. I tried, for a friend, to install Ubuntu20.04 *along*
>Windows10 on  thinkpad X1 (8th generation). I have installed Ubuntu in
>the past on X1, but erasing Windows 10.
>It was bit complicated because I had to fully activate and then
>deactivate bitlocker.
>However during the installation when I tried to resize the ntfs file
>system, something went wrong, and I am afraid the whole disk is now a
>ext4 disk, I interrupted the installation bu my friend insists to have
>Windows 10.
>So the question boils down, how can I reinstall windows 10 in such
>circumstances, I googled but without success.

Normally, ThinkPads have a recovery partition. If you boot the machine to any boot manager, do you see a partition of a couple of gigabytes size called LENOVO or similar? Try booting this, if possible. 


More information about the Linux-Thinkpad mailing list