[ltp] Problem updating to Mandrake 7.2

Darrell Shively linux-thinkpad@www.bm-soft.com
Thu, 30 Nov 2000 13:16:57 -0800

"M. Leo Cooper" wrote:
> On Tue, 28 Nov 2000, Shane Heiney wrote:
> > I'm currently running RH 7.0 on a TP 760EL with XFree86 4.0.  When I first
> > installed it I had a similar problem as you.  After scouring several times over my
> > XF86Config file I finally noticed that the file was missing a 'EndSection' keyword
> > in (if I remember correctly) the monitor section of the file.  After I fixed it
> > XFree86 started right up without a hitch.  It seems that the config script that
> > runs during the install and detects the display had failed to write that
> > particular line to XF86Config.
> This seems not to be the problem with my machine. I had a working XF86Config
> file that I tried to reuse. It didn't work with XFree86 4.0, but still works
> fine with 3.3.

I hope this isn't insultingly obvious, but a co-worker mentioned to me
that XFree4.x uses a different config file from XF86Config. Something
like XF86Config-4?

	- dash
Darrell Shively   Cisco Systems Inc.   Last yeer I kudn't spel
(aka dash)        121 Theory Dr.       Engineer.  Now I are won.
dash@cisco.com    Irvine, CA
949-823-1155      92612  USA
----- The Linux ThinkPad mailing list -----
The linux-thinkpad mailing list home page is at: