[ltp] IR (was: A21m and Hibernation)

Marco Rovere linux-thinkpad@www.bm-soft.com
Wed, 13 Feb 2002 11:58:37 +0100 (CET)

> On Tue, 12 Feb 2002, Robert Andersson wrote:
> >cameron,
> >
> >>>>>> "CK" =3D=3D Cameron Kerr <cameron.kerr@paradise.net.nz> writes:
> >CK> Hello, I just got InfraRed working, yeh!
> >
> >you wouldn't like to share what you did to make it work. i have been
> >fiddling around to get my t22 to sync with my palm m500 (palm os 4.0)
> >but only got to the part where my palm said =BBhello=AB. it would be nic=
> >to hear how you solved your ir problem.
> Sorry Robert, in the spirit of IBM, I ain't telling! Just kidding. I don'=
> actually have another IR capable device to test it with (no, that's not
> true, theres a printer at work, but work is just toooooo busy for
> `foreigners'), but the modules load, and it doesn't complain, so, as far
> as I'm concerned, it works.
> Ask me again in a few days when I'll hopefully have a new or second hand
> Palm.
> >ps. i'm not really sure kpilot/jpilot and alike can sync with m500
> >cause i heard there's a new sync protocol on the m50x models, any
> >comments on this anyone?
> From www.jpilot.org homepage
> 31Jan2002: J-Pilot now works with USB palms such as the m series (m105,
> m505)
> Cameron Kerr

I guys, here it is my experience:

I also got IR working on my A20m !!

So far I use IR to talk with my GSM phone (Motorola Timeport something..),
download/upload address-book from SIM or phone card, read and send SMS and
so forth. I of course use gsm libraries togheter with IR modules.

I also can surf the web using the modem inside my cell phone  but it
cannot go faster than 9600 bps, not too much )-:

After this I also tried to HotSync my HandSpring Visor via IR port but
that's really hard (USB HotSync works great and I even can surf the web
with the Handspring via my laptop!! I'm planning to make a web page on
that. If anyone is interested please let me know.).

Most of the times it gives me errors like wrong packet and the Visor
remains in a horrible state: I have to Hard reset it to make it work

After a few hard resets I decided to stop.

If anyone have some clue of what's could be going on please let me know!!!



----- The Linux ThinkPad mailing list -----
The linux-thinkpad mailing list home page is at: